WordPress 3.1将是PHP4和MySQL4的终结

通过WordPress官方消息,WordPress将于2011年结束对PHP4和MySQL4的支持,WordPress3.1将是最后一个支持PHP4和MySQL4的版本。

WordPress官方表示,2010年的WordPress 3.1将是支持PHP4和MySQL4的最后一个版本,到2011年的WordPress 3.2将完全不再支持PHP4和MySQL4,WordPress 3.2可以支持PHP的版本为5.2,因为PHP5.2是大部分WordPress用户使用的版本,而最低要求为PHP 5.0.15。

这对低版本配置的服务器提出了更新的要求,如果服务器满足不了这最基本的要求,WordPress将无法升级到WordPress 3.2版本。

大家可以通过 Health Check plugin 插件检查自己服务器的PHP和MySQL版本的健康程度,以便及时做出反应。

WordPress 3.1将是PHP4和MySQL4的终结》有4个想法

发表评论

电子邮件地址不会被公开。 必填项已用*标注